FreeBasic
Главная
Вход
Регистрация
Воскресенье, 28.02.2021, 21:05Приветствую Вас Гость | RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Форум » Библиотеки для FreeBasic » Библиотека Window9 для Freebasic » gtk3 проблемы
gtk3 проблемы
quqaДата: Четверг, 04.02.2021, 11:27 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Поставил библиотеку. Сначала как gtk2. Все нормально.
Потом решил погонять как gtk3. Но у меня ошибка не может найти webkit2gtk-3.0.
Хотел ее поставить но ее нет в репах. Погуглил нашел но она не ставится. Что делать?
 
haavДата: Пятница, 05.02.2021, 08:08 | Сообщение # 2
Генерал-полковник
Группа: Администраторы
Сообщений: 1062
Репутация: 43
Статус: Offline
Цитата quqa ()
не может найти webkit2gtk


webkit2gtk скорее всего есть в системе, просто более старшей версии. Сделай ссылку на более старшую версию.


Вы сохраняете власть над людьми покуда оставляете им что-то…Отберите у человека все, и этот человек уже будет неподвластен вам…
 
quqaДата: Пятница, 19.02.2021, 12:37 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Теперь другая проблема
Gtk-ERROR **: 12:31:16.212: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
 
haavДата: Суббота, 20.02.2021, 18:49 | Сообщение # 4
Генерал-полковник
Группа: Администраторы
Сообщений: 1062
Репутация: 43
Статус: Offline
Цитата quqa ()
Gtk-ERROR **: 12:31:16.212: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported


Где-то смешиваешь GTK2 и GTK3. То есть проблема именно в неправильном использовании.


Вы сохраняете власть над людьми покуда оставляете им что-то…Отберите у человека все, и этот человек уже будет неподвластен вам…
 
Форум » Библиотеки для FreeBasic » Библиотека Window9 для Freebasic » gtk3 проблемы
  • Страница 1 из 1
  • 1
Поиск: